Results 1 to 16 of 16

Thread: Is this a new Google thing?

  1. #1
    Defenestration is imminent pichubro's Avatar
    Join Date
    Mar 2005
    Location
    Kaleidoscope Of Mathematics
    Posts
    18,270

    Default Is this a new Google thing?

    When I open up links in Google search the link I click is loaded in an automatic new tab. Is anyone else getting this? I don't like it. :/

    Using Firefox btw

  2. #2
    *wink* leo33wii's Avatar
    Join Date
    Aug 2009
    Location
    Vilseck, Germany
    Posts
    3,251

    Default

    no idea
    Leo 3DS friend Code: 0344 - 9299 - 0936

    ;]

  3. #3
    This pic is definitely of me!! Solly's Avatar
    Join Date
    Jan 2007
    Location
    retarded
    Posts
    13,993

    Default

    I have firefox and it opens in the same window. Did you change your click bindings? Mouse wheel click opens in new tab.

  4. #4
    is good for you
    Join Date
    May 2010
    Posts
    2,776

    Default

    Quote Originally Posted by pichubro View Post
    When I open up links in Google search the link I click is loaded in an automatic new tab. Is anyone else getting this? I don't like it. :/

    Using Firefox btw
    Don't hold down shift when clicking the link

  5. #5
    Defenestration is imminent pichubro's Avatar
    Join Date
    Mar 2005
    Location
    Kaleidoscope Of Mathematics
    Posts
    18,270

    Default

    I'm not holding down shift nor did I change my mouse settings. It's bizarre. Maybe my Google settings have been messed with though I don't remember touching them.

  6. #6
    what about .. eyebrows God's Avatar
    Join Date
    Apr 2005
    Location
    among the people
    Posts
    49,756

    Default

    maybe you have a virus from all those nasty porn sites you been goin on

  7. #7
    In reverie, I felt you holding me. Dogar The Brave's Avatar
    Join Date
    Apr 2005
    Location
    By the shore.
    Posts
    22,920

    Default

    jkhgfdsfafdsgxchvmjk

    Your an absolutely wonderful man, any girl that is yours is lucky and I know that from personal experience. ~KMT

  8. #8
    Defenestration is imminent pichubro's Avatar
    Join Date
    Mar 2005
    Location
    Kaleidoscope Of Mathematics
    Posts
    18,270

    Default

    Quote Originally Posted by God View Post
    maybe you have a virus from all those nasty porn sites you been goin on
    harhar if porn sites gave you viruses they'd be out of business

  9. #9
    what about .. eyebrows God's Avatar
    Join Date
    Apr 2005
    Location
    among the people
    Posts
    49,756

    Default

    thanks for your expert knowledge of pornography pichubro. cant argue with a connoisseur.

  10. #10
    is good for you
    Join Date
    May 2010
    Posts
    2,776

    Default

    Quote Originally Posted by pichubro View Post
    harhar if porn sites gave you viruses they'd be out of business
    Pretty sure that's not true at all

  11. #11
    princeso Kirby's Avatar
    Join Date
    Mar 2009
    Posts
    19,027

    Default

    I don't know how to react to Pichubro's male avatar.

  12. #12
    Defenestration is imminent pichubro's Avatar
    Join Date
    Mar 2005
    Location
    Kaleidoscope Of Mathematics
    Posts
    18,270

    Default

    It's more of a placeholder until I find one I like more.

  13. #13
    Father Figure Qoorl's Avatar
    Join Date
    Nov 2007
    Location
    Pokedream
    Posts
    7,751

    Default

    Porn sites generally carry more spyware/malware than actual voruses

  14. #14
    This pic is definitely of me!! Solly's Avatar
    Join Date
    Jan 2007
    Location
    retarded
    Posts
    13,993

    Default

    Viruses are malware

  15. #15
    Defenestration is imminent pichubro's Avatar
    Join Date
    Mar 2005
    Location
    Kaleidoscope Of Mathematics
    Posts
    18,270

    Default

    You could argue the difference.

  16. #16
    Defenestration is imminent pichubro's Avatar
    Join Date
    Mar 2005
    Location
    Kaleidoscope Of Mathematics
    Posts
    18,270

    Default

    Also I fixed my problem, it had to do with my settings, though I never touched them beforehand.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •